Freckle is down
Incident Report for Freckle Time Tracking
Resolved
We've been given the A-OK from our hosting provider that the hardware issue has been fixed. All systems are working normally now. We'll of course continue to monitor (as we always do!). Happy weekend!
Posted 5 months ago. Mar 10, 2017 - 16:41 EST
Monitoring
And Freckle is back! Yay! We'll keep monitoring and post updates as needed.
Posted 5 months ago. Mar 10, 2017 - 16:22 EST
Update
Our hosting provider are right now replacing defective hardware on the web host—we'll keep you posted on the progress and update here as soon as we know more (and hopefully have an ETA for when Freckle will be back up soon!).
Posted 5 months ago. Mar 10, 2017 - 16:19 EST
Update
Our hosting provider's engineering team is continuing to work on fixing the issue. We'll update here as soon as we get more information.
Posted 5 months ago. Mar 10, 2017 - 16:00 EST
Update
We're in contact with our hosting provider's engineering team and working to identify and resolve the problem. The issue specifically affects our web servers only; the database/backend is functioning normally (but can't be accessed without the web front-end).
Posted 5 months ago. Mar 10, 2017 - 15:53 EST
Identified
We've been informed by our hosting provider that there's an issue with their hosting environment and they're working on resolving it. We'll keep posting updates here.
Posted 5 months ago. Mar 10, 2017 - 15:42 EST
Investigating
We just got alerted by our monitoring that Freckle is down and we're investigating.
Posted 5 months ago. Mar 10, 2017 - 15:40 EST