Freckle is down and not loading
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 05, 2017 - 00:45 EDT
Update
Our hosting provider has resolved the underlying issue. We'll keep monitoring just in case.
Posted 8 months ago. Apr 04, 2017 - 21:19 EDT
Monitoring
Our hosting provider still shows the outage, but our monitoring systems show Freckle as online and our engineering team is actively monitoring Freckle's status. Thanks to everyone for your patience as we've been dealing with this outage, and we're continuing to monitor Freckle (as always!)
Posted 8 months ago. Apr 04, 2017 - 20:46 EDT
Update
We're still waiting for an update from our hosting provider, but our monitoring tools show the web servers are online and accepting requests. However, the database is still in a degraded state and we're waiting for it to return to normal/actively monitoring it.
Posted 8 months ago. Apr 04, 2017 - 20:30 EDT
Update
We're still waiting for an update from our hosting provider, and will update our status page as soon as possible.
Posted 8 months ago. Apr 04, 2017 - 19:09 EDT
Update
Our hosting provider's engineering team is continuing to work on fixing the issue. We'll update here as soon as we get more information.
Posted 8 months ago. Apr 04, 2017 - 18:48 EDT
Identified
We've been informed by our hosting provider that there's an issue with their hosting environment and they're working on resolving it. We'll keep posting updates here.
Posted 8 months ago. Apr 04, 2017 - 18:32 EDT
Investigating
Freckle is down and not loading. We're identifying the root cause right now and will keep you posted.
Posted 8 months ago. Apr 04, 2017 - 18:11 EDT