Report downloads are not working
Incident Report for Freckle Time Tracking
Resolved
Everything is back to normal! If you still have any issues downloading reports or think you're seeing out of date statistics, please let us know at support@letsfreckle.com so we can have a look. Thanks for your patience while we fixed this—we know the first day of the month is a busy day for invoicing and payroll and it's not helpful when your time tracking software is having trouble generating the Excel files and PDFs you need. :(
Posted 8 months ago. Dec 01, 2016 - 10:48 EST
Update
We're deploying an update that will fix the underlying cause of the issue and will allow our background processing to catch up on report statistics and make sure all those numbers you see on the reports page are the latest and greatest. We'll report back once everything is back to normal.
Posted 8 months ago. Dec 01, 2016 - 10:21 EST
Update
A secondary impact from the earlier issue is that summaries of reports on the reports page (e.g. total sum, etc.) are in some cases slightly out of date. The sums will be correct if you run the report. We're working on getting this up-to-date again.
Posted 8 months ago. Dec 01, 2016 - 10:08 EST
Monitoring
Download are working again. Yay! We're monitoring the fix and the server performance and will update this incident as needed.
Posted 8 months ago. Dec 01, 2016 - 09:28 EST
Identified
Downloads are not working right now. We've identified the problem and are working on bringing everything back up.
Posted 8 months ago. Dec 01, 2016 - 09:20 EST