Freckle 500 errors
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 15, 2018 - 15:23 EST
Identified
Unfortunately our hosting provider is doing further emergency maintenance which affects connectivity to our main database, which in turn causes 500 errors in the web app.
Posted 11 months ago. Feb 15, 2018 - 15:17 EST
Investigating
We're seeing 500 errors and are investigating.
Posted 11 months ago. Feb 15, 2018 - 15:07 EST