PDF Downloads not working
Incident Report for Freckle Time Tracking
Resolved
PDF generation is working again! We'll be keeping an eye on it, though!
Posted 5 months ago. Feb 28, 2017 - 13:44 EST
Identified
Due to an outage with DocRaptor, the 3rd party service we use to generate PDFs, PDF exports of reports and invoices are unavailable. We are actively monitoring the 3rd party service and will notify you when the outage is over.
Posted 5 months ago. Feb 28, 2017 - 13:18 EST