Background processing delays
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 24, 2016 - 06:46 EDT
Monitoring
After our hosting provider's scheduled maintenance some network connections weren't restored correctly leading to background processing queues being stuck. We've restored connectivity and the stuck queues are now being processed normally and are catching up.
Posted over 1 year ago. Mar 24, 2016 - 06:35 EDT