Slow loading and timeouts
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 07, 2016 - 13:33 EDT
Monitoring
The slowdowns and timeouts appear to have stopped, but we're continuing to monitor Freckle.
Posted about 1 year ago. Apr 07, 2016 - 12:44 EDT
Investigating
We're looking into Freckle being very slow to load or timing out completely.
Posted about 1 year ago. Apr 07, 2016 - 12:30 EDT