500 errors
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. May 26, 2015 - 17:09 EDT
Monitoring
We've fixed the underlying problem and Freckle is all back to normal! Whew!
Posted over 1 year ago. May 26, 2015 - 16:26 EDT
Identified
We've identified the problem and are working on a fix that should be deployed within minutes.
Posted over 1 year ago. May 26, 2015 - 16:19 EDT
Investigating
We're seeing a high rate of 500 errors and are investigating.
Posted over 1 year ago. May 26, 2015 - 16:16 EDT