Background processing unresponsive
Incident Report for Freckle Time Tracking
Resolved
All background processing has been restored to normal.
Posted almost 2 years ago. Nov 08, 2014 - 08:14 EDT
Investigating
We're seeing issues with background tasks (like email sending and imports) not being processed. We're investigating the cause.
Posted almost 2 years ago. Nov 08, 2014 - 08:07 EDT