High server load
Incident Report for Freckle Time Tracking
Resolved
All systems go. We had to kill and restart a spurious Ruby process. Bad Ruby!
Posted about 3 years ago. Aug 06, 2013 - 19:50 EDT
Investigating
We're seeing exceptionally high server load at the moment which can cause slow loading and timeouts in Freckle. We're investigating.
Posted about 3 years ago. Aug 06, 2013 - 17:31 EDT