Github integration logging all commits
Incident Report for Freckle Time Tracking
Resolved
The Github integration now works as expected and will no longer log commits without time information. We also removed empty entries that where created because of this bug.
Posted over 3 years ago. Jun 18, 2013 - 09:46 EDT
Identified
A bug in our updated Github integration code is causing Freckle entries to be created for all commits in Github, not only those that have Freckle time attached with "f:xxm" or "[f:xxm]". We're working on a fix and removing the spurious entries.

Note that the entries will not affect reports or invoicing as they are logged with no time attached (0:00 duration).
Posted over 3 years ago. Jun 18, 2013 - 09:03 EDT