All queues are processing normally. There's some backlog on syncing with Basecamp, but we're catching up. If that is the case for your account it should be resolved within the next hour or so.
Posted almost 2 years ago. Jan 10, 2015 - 08:55 EDT
Monitoring
Background processing is working normally, we'll update when all queued work has been processed.
Posted almost 2 years ago. Jan 10, 2015 - 08:16 EDT
Identified
A few queued tasks got stuck when processing due to a timeout when talking to external services not kicking in. We're isolating the affected background worker queues so that further problems with them won't affect other tasks (like mail sending).
Posted almost 2 years ago. Jan 10, 2015 - 08:11 EDT
Investigating
A few of our background processing queues are not processing tasks, and work is queuing up. We are investigating the cause.
Posted almost 2 years ago. Jan 10, 2015 - 07:39 EDT