Background processing queues not working
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 11, 2014 - 12:56 EDT
Monitoring
We've fixed the stuck processing of background tasks and are waiting for queues to clear out.
Posted about 2 years ago. Oct 11, 2014 - 09:58 EDT
Investigating
We're seeing in issue with background processing not working correctly. This affects some parts of Freckle, like sending email, cache invalidation and PDF downloads. Logging time is working normally.
Posted about 2 years ago. Oct 11, 2014 - 09:50 EDT