All is back to normal. The root cause was an issue with an import that was processed in the background—we're now debugging exactly why this import stalled and used up resources and working on a fix to prevent this in the future.
Posted over 2 years ago. Feb 14, 2014 - 14:59 EDT
Identified
There's a runaway scheduled background process that is using up resources needlessly. We're working on getting this in order.
Posted over 2 years ago. Feb 14, 2014 - 14:51 EDT
Investigating
We're looking into Freckle intermittently not being available and returning 502 errors.