Loading time delays and 500 errors
Incident Report for Freckle Time Tracking
Resolved
We have increased capacity and tweaked a few things here and there for smoother loading.
Posted almost 2 years ago. Dec 01, 2014 - 13:59 EDT
Investigating
We're seeing some 500 errors and slow loading problems and are looking into it.
Posted almost 2 years ago. Dec 01, 2014 - 13:26 EDT