500 errors
Incident Report for Freckle Time Tracking
Resolved
We've tuned some background processing to lighten the load and haven't seen 500 errors in several hours. We're marking this issue as solved, but will continue to keep an eye on it.
Posted almost 2 years ago. Dec 01, 2014 - 18:27 EDT
Update
Load is back to normal levels. We'll continue to monitor.
Posted almost 2 years ago. Dec 01, 2014 - 15:35 EDT
Update
We still see occasional errors and are working on fixing these.
Posted almost 2 years ago. Dec 01, 2014 - 15:06 EDT
Monitoring
We've rolled out a fix for the main cause of the 500 errors. Certain types of reports could cause our Unicorn server processes to become saturated with new request being denied. We'll monitor load and error occurrences and will update as necessary, though we don't expect any more issues.
Posted almost 2 years ago. Dec 01, 2014 - 15:00 EDT
Investigating
We're again seeing 500 errors & are looking into it.
Posted almost 2 years ago. Dec 01, 2014 - 14:13 EDT