Freckle is back up but some background processing is delayed for a while. We'll provide updates as necessary.
Posted over 1 year ago. May 14, 2015 - 08:45 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted over 1 year ago. May 14, 2015 - 08:30 EDT
Scheduled
Due to urgent software updates regarding the VENOM vulnerability, Freckle will not be available for a short period of time during the maintenance window. We anticipate only a few minutes of downtime. Note that due to the urgency of this update, we unfortunately couldn't schedule this for a weekend rollout.