Timers not in sync
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 03, 2015 - 12:07 EDT
Identified
Due to an issue of a 3rd-party service we use, when using timers you may not see the latest version when you switch devices or computers. You can workaround by reloading the timer window. Starting/pausing and logging timers works normally. (See https://status.pusher.com/incidents/2llsqlg9rlmy for details on the issue with the Pusher 3rd-party service.)
Posted over 1 year ago. Mar 03, 2015 - 11:25 EDT