We've moved hosting providers for our landing page and blog, which means the scheduled maintenance will no longer affect the Freckle landing page and blog. Have a nice weekend! :)
Posted about 3 years ago. Oct 25, 2013 - 21:05 EDT
Scheduled
Our hosting provider for the Freckle landing page and blog is performing a hardware migration. The expected downtime is less than hour, although the service window is 4 hours long just to be sure.
The Freckle web application, the help site and the developer site will not be affected, so you'll be able to log time normally.
Posted about 3 years ago. Oct 18, 2013 - 13:00 EDT