Posted almost 2 years ago. Dec 18, 2014 - 09:05 EDT
Identified
We're seeing some emails and other background processing tasks being delayed due to a stuck processing queue. We have fixed the cause and queues are now processed normally, however it will take a little while to catch up with all the tasks that have accumulated.
Posted almost 2 years ago. Dec 18, 2014 - 07:37 EDT