Database updates are complete and Freckle is available again! Happy 4th of July!
Posted over 3 years ago. Jul 04, 2013 - 09:08 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted over 3 years ago. Jul 04, 2013 - 09:00 EDT
Scheduled
We're preparing Freckle for a feature that we'll release later this month. This requires that we take Freckle offline for a short period of time for a necessary data migration in the main Freckle database. We expect Freckle to be unavailable for at most one minute in the maintenance window.