Background tasks not processing
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 10, 2015 - 14:20 EDT
Identified
Due to memory exhaustion some background tasks are not processing. We're looking into resolving this quickly.
Posted almost 2 years ago. Jan 10, 2015 - 09:50 EDT