Intermittent 500 errors
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 04, 2014 - 14:53 EDT
Monitoring
All systems go. We've identified the underlying problem and will take measures to prevent this from happening again in the future.
Posted over 2 years ago. Aug 04, 2014 - 11:55 EDT
Investigating
We're looking into elevated errors rates.
Posted over 2 years ago. Aug 04, 2014 - 11:49 EDT