Posted almost 3 years ago. Nov 15, 2013 - 09:12 EDT
Monitoring
DNS might also have been affected in other locations. Our servers are up and running—if you have problems accessing Freckle, you can try clearing your local DNS cache (http://www.wikihow.com/Flush-DNS).
Posted almost 3 years ago. Nov 15, 2013 - 09:05 EDT
Identified
DNS resolution from Asia is currently not working correctly due to a problem at our DNS hosting provider. We'll post updates here.
Posted almost 3 years ago. Nov 15, 2013 - 09:00 EDT
Investigating
DNS to Freckle isn't resolving correctly. We're working on fixing this issue.
Posted almost 3 years ago. Nov 15, 2013 - 08:57 EDT