Failing PDF downloads
Incident Report for Freckle Time Tracking
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 03, 2015 - 18:42 EDT
Monitoring
PDF downloads of invoices and reports have been failing on and off today. Right now, PDF downloads should work again for all customers. We've identified the root cause as background workers running low on memory and are working on resolving this problem permanently.
Posted almost 2 years ago. Feb 03, 2015 - 18:23 EDT